ГлавнаяНовостиКоманда Linux Mint определенно хочет, чтобы пользователи выполняли ...

Команда Linux Mint определенно хочет, чтобы пользователи делали обновления.

В прошлом месяце команда Linux Mint разместила в официальном блоге организации сообщение о важности установки обновлений безопасности на машинах с дистрибутивами Linux.

Linux Mint

Суть сообщения заключалась в том, что на большом количестве устройств Linux Mint выполнялись неинформированные приложения, пакеты или даже старая версия самого себя операционная система.

В сообщении говорится, что один большое количество устройств запустите Linux Mint 17.x, версию Linux Mint, которая прибывший в конце поддержка в апреле 2019 г.

В новом сообщении, опубликованном вчера, информация о том, как команда планы уменьшить нежелание пользователей обновляться до Linux Mint.

Рядом с появлением напоминания в пользователи, Для диспетчера обновлений Linux Mint могут потребоваться некоторые обновления, говорится в сообщении.

В некоторых случаях диспетчер обновлений может напоминать вам о необходимости применения некоторых обновлений. В некоторых из них он может настаивать.

Согласно сообщению, принудительное выполнение обновлений - хороший вариант. Группа продолжает объяснять, что новый функционал будет настраиваемым.

Но мы не хотим, чтобы это было глупо и остановило вас. Он здесь, чтобы помочь вам. Если вы будете поступать таким образом, вы найдете хитрые шаблоны и варианты использования. Он также будет настраиваемым и позволит вам изменить способ его настройки.

Предстоящие выпуски предоставят информация σχετικά με την приложение, как может выглядеть функционал и есть ли установка обновлений.

Оба сообщения указывают на то, что нежелание обновлять - это не просто вопрос Windows. Есть много объяснений избеганию установить обновления программного обеспечения или обновления операционной системы:

  • Неясно, как устанавливаются обновления и доступны ли обновления.
  • В более новых версиях вносятся нежелательные изменения.
  • Опасайтесь, что обновления могут вызвать ошибки или повредить всю систему или даже загрузиться.

Мы понимаем все вышеперечисленные опасения, но существует явный риск, что они не будут применять обновления, которые вводить исправления безопасности. Запуск старых версий с обновлениями безопасности может привести к кибератаки.

Источник информации: ghacks.net

ОСТАВЬТЕ ОТВЕТ

Пожалуйста, введите ваш комментарий!
Пожалуйста, введите ваше имя здесь

Teo Ehc
Teo Ehchttps://www.secnews.gr
Будь ограниченным тиражом.
spot_img

ЖИВЫЕ НОВОСТИ